Welcome, Guest
Username: Password: Remember me
NOTE: This forum is community powered. Please be mindful that long time community members are here to help as part of a community effort. If you have a specific issue (e.g. hardware, failure), please use our tech support portal (Support menu - > Contact Us). Thanks a lot of your help in making a better community. :-)

TOPIC: Need workaround for my Onkyo 805 LFE LPF

Need workaround for my Onkyo 805 LFE LPF 1 year 11 months ago #17176

  • Contrabass Bry
  • Contrabass Bry's Avatar
  • Offline
  • Fresh Boarder
  • Posts: 12
  • Thank you received: 1
  • Karma: 0
Hello all,

I've been attempting to enjoy my new toy, but running into a basic issue.
It doesn't appear that I can bypass the 120Hz LPF of my AVR from being applied to all input supplied via the nanoAVR bass managed output.

No combination of bypassing crossovers in the nano nets me anything more than a very steep LR filter.

All my channels are set to "Full Range" and YES-subwoofer.

Sub is an Elemental Designs A7S-450. I'm utilizing the LFE input.


Any help would be appreciated.


Kind regards,

Bryan
The administrator has disabled public write access.

Need workaround for my Onkyo 805 LFE LPF 1 year 11 months ago #17183

  • Jim the Oldbie
  • Jim the Oldbie's Avatar
  • Offline
  • Gold Boarder
  • Posts: 223
  • Thank you received: 71
  • Karma: 29
Hi Bryan,

Contrabass Bry wrote:
...It doesn't appear that I can bypass the 120Hz LPF of my AVR from being applied to all input supplied via the nanoAVR bass managed output.

No combination of bypassing crossovers in the nano nets me anything more than a very steep LR filter.

All my channels are set to "Full Range" and YES-subwoofer.

Sub is an Elemental Designs A7S-450. I'm utilizing the LFE input.

I discovered this same behavior in my Yamaha AVRs. When all of the speaker channels are set to full range, the Sub output jack has a fixed low-pass filter applied. (I haven't measured it, but I think it's set to 120 Hz as well.) I've been just living with it, since my upstream nanoAVR is set to 70 Hz anyway; but it does skew the slopes a bit.

-- Jim
Last Edit: 1 year 11 months ago by Jim the Oldbie.
The administrator has disabled public write access.
The following user(s) said Thank You: devteam

Need workaround for my Onkyo 805 LFE LPF 1 year 11 months ago #17189

  • Contrabass Bry
  • Contrabass Bry's Avatar
  • Offline
  • Fresh Boarder
  • Posts: 12
  • Thank you received: 1
  • Karma: 0
Thanks for the feedback, Jim!

It's a little disheartening considering my satellite speakers are -3dB down at 140Hz. The steep slope of the LFE LPF is down at least -6dB by 120Hz which leaves quite an unsupported amount of the frequency spectrum...

Guess I'll have to keep fiddling...
Last Edit: 1 year 11 months ago by Contrabass Bry.
The administrator has disabled public write access.

Need workaround for my Onkyo 805 LFE LPF 1 year 11 months ago #17198

  • devteam
  • devteam's Avatar
  • Offline
  • Administrator
  • Posts: 5123
  • Thank you received: 632
  • Karma: 119
mmmh, interesting finding indeed, will have to investigate with the few AVR the engineers have here.
As mentioned above by Jim, what's your crossover frequency for the SUB? Is that close to 120Hz or below? If below, woudln't this be a non-issue (though messing up a bit) since the nanoAVR is "upstream" from the AVR?

Keep us updated on your findings,

DevTeam
MiniDSP, building a DIY DSP community one board at a time.
The administrator has disabled public write access.

Need workaround for my Onkyo 805 LFE LPF 1 year 11 months ago #17201

  • Contrabass Bry
  • Contrabass Bry's Avatar
  • Offline
  • Fresh Boarder
  • Posts: 12
  • Thank you received: 1
  • Karma: 0
Well, I think we all understand that the LFE or .1 channel is generally encoded to low pass at around 120Hz. I don't have issue with that.
But redirected bass should not be confined to this cut-off. Say I set my high pass filter to 300Hz on my mains. I would want the sub to be able to integrate with that crossover. With the current implemetation, it doesn't seem possible due either my receiver's handing of the signal when "full range" speaker settings are utilized.

Not certain how deletrious the effects of having the crossovers set in both the AVR and the nano.

Is it always the case that the LFE or .1 data is encoded at -10dB? Regardless of Dolby or DTS? I have found a number of discs that seem to fly in the face of this rule and leave me with either overabundant or enimic low end with no other option but to create a separate configuration that drops the LFE -10db. My receiver has the option to adjust the LFE level of different formats (Dolby, DTS and Multichannel), but with the implementation of the crossovers and levels in the nano, this adjustment just becomes another "subwoofer trim".

I'd really like to wrap my head around how to see the true, raw response of my subwoofer (which can be flat up to 300Hz) accessable with the nanoAVR in the mix.
The administrator has disabled public write access.

Need workaround for my Onkyo 805 LFE LPF 1 year 11 months ago #17202

  • Jim the Oldbie
  • Jim the Oldbie's Avatar
  • Offline
  • Gold Boarder
  • Posts: 223
  • Thank you received: 71
  • Karma: 29
Contrabass Bry wrote:
Well, I think we all understand that the LFE or .1 channel is generally encoded to low pass at around 120Hz. I don't have issue with that.
But redirected bass should not be confined to this cut-off. Say I set my high pass filter to 300Hz on my mains. I would want the sub to be able to integrate with that crossover. With the current implemetation, it doesn't seem possible due either my receiver's handing of the signal when "full range" speaker settings are utilized.

I think our troubles here arise from the fact that the AVR manufacturers haven't anticipated this "outsourcing" of bass management such as we're attempting with our various little black boxes. Here's what I think may be happening:

In order to make proper use of nanoAVR with a subwoofer, we need to establish 3 AVR settings (among others):

1. Set the Main speaker channels to Large or Full Range or whatever.
2. Set any "Bass + Bass" feature (full range speakers + subs) to Off.
3. Set Subwoofer to Yes or On.

As soon as we do the above, the AVR then assumes that the Sub ouput will be carrying only LFE sound (which is a correct assumption for 99.9% of users out there), so what we end up with is a fixed LPF setting for LFE (apparently 120 Hz in our case). Our problem is that nanoAVR is still trying to use the Sub channel not only for LFE but also redirected bass from the main channels, but since those channels are (necessarily) set to Full Range in the AVR, we are locked out of any adjustments to the LPF on the ".1" channel. See what I mean?

Not certain how deletrious the effects of having the crossovers set in both the AVR and the nano.

You might have to just "factor in" the LPF in your AVR. From what you described earlier, it sounds like it's pretty close to where it needs to be - if your main speakers are sealed designs, perhaps you can use some EQ in nanoAVR to give them a little "Bose bump" and extend the low freq response down to where they can meet up with the sub at 120 Hz? The phase response could get a little tricky, but it might be worth a try.

Is it always the case that the LFE or .1 data is encoded at -10dB? Regardless of Dolby or DTS? I have found a number of discs that seem to fly in the face of this rule and leave me with either overabundant or enimic low end with no other option but to create a separate configuration that drops the LFE -10db. My receiver has the option to adjust the LFE level of different formats (Dolby, DTS and Multichannel), but with the implementation of the crossovers and levels in the nano, this adjustment just becomes another "subwoofer trim".

I've been confused about this for years. There seems to be a lot of misinformation out there, compounded by a fair number of mastering mistakes. I've read from more than one source that the 10 dB compensation is supposed to be made automatically by the decoder (that is, before it even gets to us as LPCM), and if this doesn't happen, then either the disc wasn't mastered correctly or the decoder isn't working properly. Here, for example, is what looks to me like a pretty sensible explanation of what's going on (scroll down to the section titled "LFE in the home"). For my own use, I stopped using the 10 dB LFE offset quite awhile ago, and haven't looked back. I haven't noticed a lack of bass on any of the titles I have here, although I may just be lucky in that regard.

I'd really like to wrap my head around how to see the true, raw response of my subwoofer (which can be flat up to 300Hz) accessable with the nanoAVR in the mix.

Hey Bryan, are you running 7.1 or just 5.1? Because if the latter, you could re-redirect your bass (using nanoAVR's routing matrix) and use one of your unused rear channel pre-outs as a sub output, thus avoiding the LPF on the AVR's LFE input. Just a thought...

-- Jim (now with 100 posts, hee!)
Last Edit: 1 year 11 months ago by Jim the Oldbie.
The administrator has disabled public write access.
The following user(s) said Thank You: Contrabass Bry

Need workaround for my Onkyo 805 LFE LPF 1 year 11 months ago #17206

  • Contrabass Bry
  • Contrabass Bry's Avatar
  • Offline
  • Fresh Boarder
  • Posts: 12
  • Thank you received: 1
  • Karma: 0
Very nice and thorough 100th post, Jim! Congratulations!

I am running a 7.1 setup. Interesting suggestion on utilizing an "unused" channel to route the redirected/summed bass + LFE. Hopefully there are not voltage differences between the SUB out and any other pre-out. (Maybe time to dust off the ol' multimeter...)

I too am rather dubious as to the need for a 10dB disparity between the redirected bass and the LFE signal. My current calibration has them within 5dB and this seems much more consistent in the low end experience from disc to disc. To each their own. But, looking at how some more recent releases have extreme low frequency directed at all 7 channels, I can see where there might be the issue with the sum being such to overdrive the signal.

Please know that I'm not looking for the miniDSP staff to solve my "small surround" issues, just noting a discovery in the hopes that they can continue to shape this product into an even more flexible and attractive product (not that it ISN'T that already...)

Jim,

I do appreciate you taking the time to engage in this conversation with me. I'll continue fiddling (when time permits) and report back any findings.


In the meantime, if anyone has any further suggestions, I'm all ears!


Cheers,

Bryan
Last Edit: 1 year 11 months ago by Contrabass Bry.
The administrator has disabled public write access.
Time to create page: 0.124 seconds