Welcome, Guest
Username: Password: Remember me
NOTE: This forum is community powered. Please be mindful that long time community members are here to help as part of a community effort. If you have a specific issue (e.g. hardware, failure), please use our tech support portal (Support menu - > Contact Us). Thanks a lot of your help in making a better community. :-)

TOPIC: Problem connecting to nanoAVR

Problem connecting to nanoAVR 2 years 3 months ago #15395

  • adzer
  • adzer's Avatar
  • Offline
  • Fresh Boarder
  • Posts: 11
  • Karma: 0
I've just today got my new nanoAVR and I'm having some problem connecting to it.

I get stuck at "Message from USB 1 Byteread=65".


The icon in the gui actually changes to the green "connected" one, but the "connecting to system" popup is still there and wont go away.
I've tried the device on another machine and it works fine there.
I use win8 on my machine and win7 on the other so I've tried compatibility mode, but no go.
Tried with admin rights.
Reinstalled minidsp software and adobe air.
Tried different usb ports.

EDIT: Tried it on another comp with w8. Worked fine there.
So it's just my HTPC it doesn't work on. Any ideas?

This message has an attachment image.
Please log in or register to see it.

Last Edit: 2 years 3 months ago by adzer.
The administrator has disabled public write access.

Problem connecting to nanoAVR 2 years 3 months ago #15400

  • adzer
  • adzer's Avatar
  • Offline
  • Fresh Boarder
  • Posts: 11
  • Karma: 0
If I connect the nanoAVR to an USB-hub it actually works, but not the to computer directly. Very strange.
The administrator has disabled public write access.

Problem connecting to nanoAVR 2 years 3 months ago #15458

  • devteam
  • devteam's Avatar
  • Offline
  • Administrator
  • Posts: 5132
  • Thank you received: 632
  • Karma: 119
@ Adzer, very odd. Something on that PC is most likely blocking the communication. Did you confirm you're running the latest Adobe AIR and running the correct .net environment.
MiniDSP, building a DIY DSP community one board at a time.
The administrator has disabled public write access.

Problem connecting to nanoAVR 2 years 3 months ago #15460

  • adzer
  • adzer's Avatar
  • Offline
  • Fresh Boarder
  • Posts: 11
  • Karma: 0
devteam wrote:
@ Adzer, very odd. Something on that PC is most likely blocking the communication. Did you confirm you're running the latest Adobe AIR and running the correct .net environment.

Yes I have the latest adobeAir. Which on is the correct .net version?

What ID is the nanoAVR supposed to have in the device manager?
The administrator has disabled public write access.
Time to create page: 0.102 seconds