Welcome, Guest
Username: Password: Remember me
NOTE: This forum is community powered. Please be mindful that long time community members are here to help as part of a community effort. If you have a specific issue (e.g. hardware, failure), please use our tech support portal (Support menu - > Contact Us). Thanks a lot of your help in making a better community. :-)

TOPIC: Recommendations for miniDSP nanoAVR (Issues)

Recommendations for miniDSP nanoAVR (Issues) 2 years 3 months ago #15246

  • SOWK
  • SOWK's Avatar
  • Offline
  • Fresh Boarder
  • Posts: 8
  • Karma: 0
OK, got time to play with the device... Impressive options, but needs a lot of fixes for me to recommend:


HUGE Issues:
No sound with 24hz needs to be "FIXED" now....


Small Issues:
MiniDSP nanoAVR is locked to 7.1 output no matter your output configuration.

*Suggested FIX*
The unit needs to output 2 channel / 5.1 channel / 7.1 channel

Examples:


MiniDSP NanoAVR should only output 2 channels (Receiver or processor should only see a 2 channel source, not 7.1)



MiniDSP NanoAVR should only output 5.1 channels (Receiver or processor should only see a 5.1 channel source, not 7.1)


MiniDSP NanoAVR should output 7.1 channels (like it currently does)

*With any "OTHER" configuration the MiniDSP NanoAVR should output 7.1 channels as a fail safe.


Experience Improvements:
1.There should be a button to BYPASS/Turn ON all 10 BANDS of PEQ at one time for quick A-B comparisons.

*Suggested FIX*



2.You should be able to link more then 2 channels together at the "SAME" time for all the functions that offer link

*Suggested FIX*



3. Need the ability to copy config to config so it is easier to get a good "BASE" for each (without having to do all LFE Management again, or PEQ's again, or Crossovers again, ETC...)

*Suggested FIX*

This message has attachments images.
Please log in or register to see it.

Last Edit: 2 years 3 months ago by SOWK.
The administrator has disabled public write access.

Recommendations for miniDSP nanoAVR (Issues) 2 years 3 months ago #15267

  • john.reekie
  • john.reekie's Avatar
  • Offline
  • Platinum Boarder
  • Posts: 2284
  • Thank you received: 859
  • Karma: 99
Hi, interesting thoughts. On item 3, you can save the config to a file, then switch to a different config and load that file. (You don't have to copy the settings one by one.)

With regard to the two-channel output signaled to the AVR, I was wondering if you could you explain why that is needed? Would that be for Pro Logic decoding, or...? (Just curious :) )
I am not miniDSP support.

"You must ask the right questions." - Dr. Alfred Lanning's hologram.
-> Have you read the User Manual??
-> Have you drawn and posted a diagram?
-> Have you posted a screenshot?
-> Have you posted your config file?
The administrator has disabled public write access.

Recommendations for miniDSP nanoAVR (Issues) 2 years 3 months ago #15269

  • SOWK
  • SOWK's Avatar
  • Offline
  • Fresh Boarder
  • Posts: 8
  • Karma: 0
john.reekie wrote:
Hi, interesting thoughts. On item 3, you can save the config to a file, then switch to a different config and load that file. (You don't have to copy the settings one by one.)

With regard to the two-channel output signaled to the AVR, I was wondering if you could you explain why that is needed? Would that be for Pro Logic decoding, or...? (Just curious :) )

Thanks for the tip on item 3. Works great!

2 channel output... Some Receivers / Processors have different DAC's for 2 channel vs Multichannel. Also for a more pure signal that has to be manipulated less. Also, Pro Logic decoding as you mention.
The administrator has disabled public write access.

Recommendations for miniDSP nanoAVR (Issues) 2 years 3 months ago #15278

  • devteam
  • devteam's Avatar
  • Online
  • Administrator
  • Posts: 5108
  • Thank you received: 631
  • Karma: 119
@ SOWK,

Few comments, combined with what we already mentioned on the support ticket.
- 24Hz issue: As mentioned before, we've been very busy lately and haven't been able to reproduce that issue before hand so didn't go in depth. Now that we've got more time, we're going to have some closer look at the issue. We're not sure what's the difference between your setup and ours but here is one of our setup: Oppo BDP103D + Denon AVRX2000 + Sony Bravia 32W700

- With a couple of DVD doing the test, we can see audio running fine on it + Video + Audio @ 7.1. Bottom line, we'll need to know more.

So let's clarify so we're all on the same page on the symptoms to investigate.
- Do you get Video but no sound?
- Any info displayed on your AVR screen (i.e. sometimes clarifying the type of feed).
- Do you have Deep color enabled? See if disabling it does a trick.

We do have a custom software app that allows us to debug HDMI messages and understand what could be the issue here. We'd be happy to share and explain how to use it. Note that it's easiest to do that over a tech support ticket. (use existing you already opened).

DevTeam
MiniDSP, building a DIY DSP community one board at a time.
The administrator has disabled public write access.

Recommendations for miniDSP nanoAVR (Issues) 2 years 3 months ago #15279

  • SOWK
  • SOWK's Avatar
  • Offline
  • Fresh Boarder
  • Posts: 8
  • Karma: 0
devteam wrote:
@ SOWK,

Few comments, combined with what we already mentioned on the support ticket.
- 24Hz issue: As mentioned before, we've been very busy lately and haven't been able to reproduce that issue before hand so didn't go in depth. Now that we've got more time, we're going to have some closer look at the issue. We're not sure what's the difference between your setup and ours but here is one of our setup: Oppo BDP103D + Denon AVRX2000 + Sony Bravia 32W700

- With a couple of DVD doing the test, we can see audio running fine on it + Video + Audio @ 7.1. Bottom line, we'll need to know more.

So let's clarify so we're all on the same page on the symptoms to investigate.
- Do you get Video but no sound?
- Any info displayed on your AVR screen (i.e. sometimes clarifying the type of feed).
- Do you have Deep color enabled? See if disabling it does a trick.

We do have a custom software app that allows us to debug HDMI messages and understand what could be the issue here. We'd be happy to share and explain how to use it. Note that it's easiest to do that over a tech support ticket. (use existing you already opened).

DevTeam

Are you running DVD's or Blu-Ray?
If you are sending out DVD, then you should be getting audio.
It's only if you send out Blu-Ray at its native 24Hz (*23.97hz actually*) that you get no audio.

Most decent displays for a long time have accepted 24Hz and properly displayed in a 2:2 pull down / 3:3 pull down / 4:4 pull down or / 5:5 pull down (AKA 48hz / 72hz / 96hz / 120hz)

Flickering of the picture would only be with CRT and Plasma under 60Hz, and not LCD / DLP / LCOS / SXRD / OLED.

The video jutter you get at 60Hz is unacceptable for high performance video using a 2:3 pull down.

As for the Questions:

I get video but no sound at 24Hz.
I have tried with deep color on and off, same results.
Last Edit: 2 years 3 months ago by SOWK.
The administrator has disabled public write access.

Recommendations for miniDSP nanoAVR (Issues) 2 years 3 months ago #15284

  • devteam
  • devteam's Avatar
  • Online
  • Administrator
  • Posts: 5108
  • Thank you received: 631
  • Karma: 119
In answer to your questions:
1) Don't worry, we did use Blueray and DVD. Both working fine as explained above. No symptoms and no pulldown for this config as all supports 24Hz natively.
2) Deep color does create an issue and that's why we mentioned it.
3) See question above about what's displayed on the AVR screen (e.g. any info on the incoming PCM stream)
4) What's displayed on the plug-in screen when connected (i.e. should show PCM), do you see any metering working inside the plug-in?

DevTeam
MiniDSP, building a DIY DSP community one board at a time.
Last Edit: 2 years 3 months ago by devteam.
The administrator has disabled public write access.

Recommendations for miniDSP nanoAVR (Issues) 2 years 2 months ago #15987

  • devteam
  • devteam's Avatar
  • Online
  • Administrator
  • Posts: 5108
  • Thank you received: 631
  • Karma: 119
@SOWK,

Note that we did receive the help from one of our community member who had the issue @ 24Hz. (i.e. we couldn't reproduce it here on our multiple setup as explained earlier on). Please see the Userdownloads section for the latest firmware (v1.12).

Keep us updated if you have any questions.
MiniDSP, building a DIY DSP community one board at a time.
The administrator has disabled public write access.
Time to create page: 0.136 seconds