Welcome, Guest
Username: Password: Remember me
Main forum for support questions you may have for the community. Post your issues and we'll all try to help resolve them.

NOTE: This is a "Community" forum. Please be mindful that community members are here to help as part of a community effort. We therefore appreciate your effort in keeping this forum a happy place!

If you have a specific issue (e.g. hardware, failure) and want help from our support team, please use our tech support portal (Support menu - > Contact Us).
Thanks a lot of your help in making a better community.
  • Page:
  • 1

TOPIC:

UMIK 1 mic cable issue? 2 months 10 hours ago #63020

  • nakenergy
  • nakenergy's Avatar Topic Author
  • Offline
  • New Member
  • New Member
  • Posts: 1
  • Thank you received: 0
My Umik 1 mike does not give the same sound floor with respect to noise/gain levels when I use it to calibrate Dirac live on my Integra 3.4 receiver. The Integra mike works with no issues. I am not sure if it is the mike or if it is a bad cable. I replaced the cable with a USB-C to USB-C cable but I get the same results. In Dirac live, I do not get the individual sliders for the speakers to adjust nor I get the slider for 100% mic gain. I switch to Integra mike - all is ok. Anyone have had this issue?

Please Log in or Create an account to join the conversation.

UMIK 1 mic cable issue? 1 month 4 weeks ago #63033

  • Ultrasonic
  • Ultrasonic's Avatar
  • Offline
  • Platinum Member
  • Platinum Member
  • Posts: 2517
  • Thank you received: 518
I know nothing about your AVR or if a UMIK-1 is suitable to be used with it. I'll say though that if I wanted to do some testing of a UMIK-1 and different cables I'd suggest using the free Room EQ Wizard software.

Please Log in or Create an account to join the conversation.

  • Page:
  • 1
Moderators: devteam