Welcome, Guest
Username: Password: Remember me
Main forum for support questions you may have for the community. Post your issues and we'll all try to help resolve them.

NOTE: This is a "Community" forum. Please be mindful that community members are here to help as part of a community effort. We therefore appreciate your effort in keeping this forum a happy place!

If you have a specific issue (e.g. hardware, failure) and want help from our support team, please use our tech support portal (Support menu - > Contact Us).
Thanks a lot of your help in making a better community.

TOPIC: MiniDSP HD 2x4 low audio output

MiniDSP HD 2x4 low audio output 1 month 3 days ago #53458

  • RDoc
  • RDoc's Avatar
  • Offline
  • Fresh Boarder
  • Posts: 5
  • Karma: 0
I'm using a MiniDSP 2x4 HD as part of a bi-amped speaker system.

I use 2 of the preamp outs of a Denon amp as the input to the MiniDSP HD and use the 4 HD outputs to drive 4 amplifiers in a Yamaha that feed the left and right woofers and tweeters.

What I'm seeing is that the output of the MiniDSP HD 2x4 is about 40 db down from just running a straight cable from the Denon preamps to the Yamaha amp inputs with no other changes. Everything in the MiniDSP HD seems to work fine, I can equalize the signals, communicate with the MiniDSP HD, etc. but the output is very low.

What I've tried:

Resetting back to factory specs
Making sure all volumes are set to 0
Making sure all FIRs are bypassed
Making sure all PEQs are cleared
Used all the same cables I previously was using with a MiniDSP 2x4

This previously (and currently) works fine with no audio out volume issues with a MiniDSP 2x4. I'm attempting to upgrade to the HD version.
Last Edit: 1 month 3 days ago by RDoc.
The administrator has disabled public write access.

MiniDSP HD 2x4 low audio output 1 month 3 days ago #53478

  • dreite
  • dreite's Avatar
  • Offline
  • Platinum Boarder
  • Posts: 1460
  • Thank you received: 670
  • Karma: 84
It sounds like you might have the 2x4HD volume control turned way down.

Dave.
The administrator has disabled public write access.

MiniDSP HD 2x4 low audio output 1 month 2 days ago #53481

  • RDoc
  • RDoc's Avatar
  • Offline
  • Fresh Boarder
  • Posts: 5
  • Karma: 0
@dreite: As I mentioned, all the volume levels are set to zero including the master volume setting. These are db levels, so zero is the normal maximum for audio devices, values over zero tend to cause distortion and the master volume will only accept negative values.
The administrator has disabled public write access.

MiniDSP HD 2x4 low audio output 1 month 2 days ago #53482

  • dreite
  • dreite's Avatar
  • Offline
  • Platinum Boarder
  • Posts: 1460
  • Thank you received: 670
  • Karma: 84
You didn't mention the master volume control specifically, thus my comment.

If you have a AC voltmeter, I suggest to make a simple input and output comparison check with a sine wave input.

I assume you're using the proper 12 volt power supply for the 2x4HD???

Dave.
Last Edit: 1 month 2 days ago by dreite. Reason: correction
The administrator has disabled public write access.

MiniDSP HD 2x4 low audio output FIXED! 1 month 2 days ago #53490

  • RDoc
  • RDoc's Avatar
  • Offline
  • Fresh Boarder
  • Posts: 5
  • Karma: 0
The culprit turned out to be the power supply!
I did as you suggested and measured the voltages, and sure enough the output was low. But you had mentioned the power supply in passing, and I've always been skeptical of it because it kind of looks pretty flimsy. So, while I had my VOM out, I measured it's output and it turned out to be around 6-8V depending on how stressed it was. I then dug out an old 12 V .8A wall wart from my electronics junk drawer, and that completely fixed the problem.
It's interesting to me that the a lot of the system worked fine, I was able to control the MiniDSP and play with the equalization parameters, only the output was down. Actually though, with the higher output, the equalization worked a lot better.
The administrator has disabled public write access.

MiniDSP HD 2x4 low audio output FIXED! 1 month 2 days ago #53492

  • dreite
  • dreite's Avatar
  • Offline
  • Platinum Boarder
  • Posts: 1460
  • Thank you received: 670
  • Karma: 84
The 12 volt supply is necessary on the 2x4HD and also the older 2x4 with balanced interface.
The 12 volts is used to provide power to the on-board analog circuitry.

So, if you used a lower voltage supply.....like maybe a 5 volt.....everything would appear to be working okay, except you get very little signal output. :)

The supply that came with your 2x4HD should be fine though. I'm surprised it's measuring 6-8 volts.

Dave.
The administrator has disabled public write access.

MiniDSP HD 2x4 low audio output FIXED! 1 month 2 days ago #53495

  • RDoc
  • RDoc's Avatar
  • Offline
  • Fresh Boarder
  • Posts: 5
  • Karma: 0
Me too, but as I said, that whole system for different plugs is a bit fraught. Replacing it with another 12V supply fixed it instantly.
The administrator has disabled public write access.
Moderators: devteam