Welcome, Guest
Username: Password: Remember me

NOTE: This is a "Community" forum. Please be mindful that community members are here to help as part of a community effort. We therefore appreciate your effort in keeping this forum a happy place!

If you have a specific issue (e.g. hardware, failure) and want help from our support team, please use our tech support portal (Support menu - > Contact Us).
Thanks a lot of your help in making a better community.

TOPIC: 2x4 HD with loose Toslink. Do I pot it?

2x4 HD with loose Toslink. Do I pot it? 3 months 1 week ago #42956

I noticed the Toslink connector on my 2x4 HD is really wiggly. It works, but I'm sure it's being held in place by the solder joint alone. I don't want stress-cracks in the future, so I was thinking about reinforcing with the careful application of some hot melt glue. See any problems with doing so?

I'm out of warranty, so I feel like I have little to lose.
There's no cure for being an audiophile. You only really manage the symptoms.
The administrator has disabled public write access.

2x4 HD with loose Toslink. Do I pot it? 2 months 1 week ago #43185

  • devteam
  • devteam's Avatar
  • Offline
  • Administrator
  • Posts: 8533
  • Thank you received: 1052
  • Karma: 157
@GeckoDeLimon

We haven't seen this before but putting glue sounds like a good idea. You can easily do so with some glue gun (soft glue that easily hardens).
Just a thought.

DevTeam
MiniDSP, building a DIY DSP community one board at a time.
The administrator has disabled public write access.
Moderators: devteam