Welcome, Guest
Username: Password: Remember me
NOTE: This is a "Community" forum. Please be mindful that community members are here to help as part of a community effort. We therefore appreciate your effort in keeping this forum a happy place!

If you have a specific issue (e.g. hardware, failure) and want help from our support team, please use our tech support portal (Support menu - > Contact Us).
Thanks a lot of your help in making a better community.

TOPIC: Problem connecting via Plugin on Mac

Problem connecting via Plugin on Mac 1 year 3 months ago #37974

  • FabianB
  • FabianB's Avatar
  • Offline
  • Fresh Boarder
  • Posts: 4
  • Karma: 0
Hello everyone,

I'm kinda new to the forum, however I have had the HA-DSP headphone amp since it was first launched (preordered).
The problem I've had since day one, is that I can't connect via the Plugin program on my Mac.
I'm running a Macbook Pro Mid 2015, with Mac OS X High Sierra, and before that Sierra.

The strange thing is that I can connect without problem on my Windows computer, and I can connect to do firmware updates through the Terminal on my Mac - but just not with the plugin-program!

Have anyone else experienced this? Is it a common Mac OS problem, or have I maybe corrupted some files somewhere?
Is there any special USB and/or hardware permissions that must be set manually?

Regardless of my limitation to controlling the dsp only with my Windows machine, it is a terrific headphone amplifier!
I do in fact think it sound better than the headphone stage of my Metric Halo ULN-2.

Regards,
Fabian
The administrator has disabled public write access.

Problem connecting via Plugin on Mac 1 year 3 months ago #37977

Sorry I can't help you, but I'm sure one of the techs will help you out soon. Wait till after the weekend is done.
The administrator has disabled public write access.

Problem connecting via Plugin on Mac 1 year 3 months ago #38109

  • devteam
  • devteam's Avatar
  • Online
  • Administrator
  • Posts: 8607
  • Thank you received: 1076
  • Karma: 158
@FabianB

Not sure what could be the issue here as we're connecting fine on all OSx version but please get in touch with our team. We're here to help (support.minidsp.com)

DevTeam
miniDSP, building a DSP community one board at a time.
The administrator has disabled public write access.
Moderators: devteam