Welcome, Guest
Username: Password: Remember me
NOTE: This forum is community powered. Please be mindful that long time community members are here to help as part of a community effort. If you have a specific issue (e.g. hardware, failure), please use our tech support portal (Support menu - > Contact Us). Thanks a lot of your help in making a better community. :-)

TOPIC: HA-DSP Turn on Failure

HA-DSP Turn on Failure 1 week 3 days ago #37648

  • scan80269
  • scan80269's Avatar
  • Online
  • Fresh Boarder
  • Posts: 9
  • Karma: 0
My brand new HA-DSP exhibits a strange turn on failure. After leaving it turned off for more than a few minutes, the unit will refuse to turn on properly with the main knob. None of the 4 LEDs light up. Pressing and holding the control button with the main knob switched off also fails to light up any LEDs as battery level indicator. However, if I attach this HA-DSP to a PC USB port via the supplied USB cable (for as little as one second), the main knob will turn on the unit properly, and battery level indicator will light up all 4 LEDs! The unit exhibits normal function, but unplugging it from USB and leaving it switched off for several minutes will cause the turn on failure again. This behavior is very consistent.

Is this unit defective? Is there anything I can try to get it to turn on consistently?
The administrator has disabled public write access.

HA-DSP Turn on Failure 1 week 3 days ago #37652

  • john.reekie
  • john.reekie's Avatar
  • Offline
  • Platinum Boarder
  • Posts: 3098
  • Thank you received: 1329
  • Karma: 127
It sounds like the battery is flat... maybe leave it connected to the charger (not the computer) while turned off for a few hours and see then?
I am not miniDSP support.

"You must ask the right questions." - Dr. Alfred Lanning's hologram.
-> Have you read the User Manual??
-> Have you drawn and posted a diagram?
-> Have you posted a screenshot?
-> Have you posted your config file?
The administrator has disabled public write access.

HA-DSP Turn on Failure 1 week 2 days ago #37660

  • scan80269
  • scan80269's Avatar
  • Online
  • Fresh Boarder
  • Posts: 9
  • Karma: 0
I left the unit switched off and plugged into the supplied charger for 5 hours. No change. Still won't turn on after being unplugged for a few minutes. One brief attach back to the charger or a PC USB port will "wake" the unit back to normal operation. This is not a case of the battery having gone flat.

I took the unit through "Factory Default" and "Upgrade DSP Programs" with the HA_DSP_CF plug-in, but these didn't help the turn-on issue either.
Last Edit: 1 week 2 days ago by scan80269.
The administrator has disabled public write access.

HA-DSP Turn on Failure 1 week 2 days ago #37664

  • john.reekie
  • john.reekie's Avatar
  • Offline
  • Platinum Boarder
  • Posts: 3098
  • Thank you received: 1329
  • Karma: 127
Sounds like it's ill :(
I am not miniDSP support.

"You must ask the right questions." - Dr. Alfred Lanning's hologram.
-> Have you read the User Manual??
-> Have you drawn and posted a diagram?
-> Have you posted a screenshot?
-> Have you posted your config file?
The administrator has disabled public write access.

HA-DSP Turn on Failure 1 week 1 day ago #37671

  • Michael_cn
  • Michael_cn's Avatar
  • Offline
  • Fresh Boarder
  • Posts: 4
  • Thank you received: 1
  • Karma: 0
B) My unit has the same issue. and my unit has been returned to miniDSP last month. There is still no progress by now. maybe they are busy with new products developing.
The administrator has disabled public write access.

HA-DSP Turn on Failure 54 minutes ago #37735

  • scan80269
  • scan80269's Avatar
  • Online
  • Fresh Boarder
  • Posts: 9
  • Karma: 0
It's been over a week since I contacted support requesting RA for my HA-DSP. I have not heard anything back. :(
The administrator has disabled public write access.
Time to create page: 0.150 seconds