Welcome, Guest
Username: Password: Remember me
  • Page:
  • 1

TOPIC:

Why I am losing gain? 4 years 11 months ago #27907

  • ehinostroza
  • ehinostroza's Avatar Topic Author
  • Offline
  • New Member
  • New Member
  • Posts: 1
  • Thank you received: 0
When I compare the input signal (in volts) to the one that has been output from the miniDSP bypassing everything (crossover, eq and so on) I'm getting a signal loss of about a half power of the source. I've tried many different configurations and there is no way to get the output same as the intput (in volts) as linear as possible, so to speak.
I'm asking this because I need to have a starting point in order to notice the difference between the input and the output.

Thanks!

Please Log in or Create an account to join the conversation.

Last edit: by ehinostroza.

Why I am losing gain? 4 years 11 months ago #27909

  • john.reekie
  • john.reekie's Avatar
  • Offline
  • Platinum Member
  • Platinum Member
  • Posts: 3775
  • Thank you received: 1588
Depends on which product, but if it's the regular 2x4 then it may be set to 2V input sensitivity, which will result in 7 dB loss of gain (see manual).
I am not miniDSP support.

"You must ask the right questions." - Dr. Alfred Lanning's hologram.
-> Have you read the User Manual??
-> Have you drawn and posted a diagram?
-> Have you posted a screenshot?
-> Have you posted your config file?
The following user(s) said Thank You: devteam

Please Log in or Create an account to join the conversation.

  • Page:
  • 1
Moderators: devteam