Welcome, Guest
Username: Password: Remember me

NOTE: This is a "Community" forum. Please be mindful that community members are here to help as part of a community effort. We therefore appreciate your effort in keeping this forum a happy place!

If you have a specific issue (e.g. hardware, failure) and want help from our support team, please use our tech support portal (Support menu - > Contact Us).
Thanks a lot of your help in making a better community.

TOPIC: DDRC-24 - Volume Calibration - No "green zone"

DDRC-24 - Volume Calibration - No "green zone" 1 month 6 days ago #52328

I posted this in the "miniDSP for newbies" section as well. I hope that's allowed. If not, I'm sorry :blush:

I have been trying to set up me DDRC-24 but have hit a wall. After placing the UMIK-1 at the center listening postition, I continue to the "Volume Calibration" menu and press play on my left speaker. The pink noise is not audible at this level, so I start increasing the "Master Output" slider. The manual states: "Continue to increase volume until it is at a moderate level, such that your voice would have to be raised to converse with someone sitting next to you." which I reach when the slider is incrased from -95.5dB to maximum. (without going to the locked area) at -32.0dB. The next step is to get the volume level into the "green zone" as stated by the manual: "Increase the Mic gain slider so that the level meter is in the green zone" but as you can see in my screenshots, even with my "Mic gain" maxed out, I'm not getting the green zone.



Can anyone tell me what I'm doing wrong? Or know what might be the problem. I have tried searching for the problem, but could not find anything or anyone with the same problem.

This message has an attachment image.
Please log in or register to see it.

The administrator has disabled public write access.

DDRC-24 - Volume Calibration - No "green zone" 1 month 6 days ago #52331

  • Ultrasonic
  • Ultrasonic's Avatar
  • Offline
  • Platinum Boarder
  • Posts: 1069
  • Thank you received: 186
  • Karma: 22
I just answered this question in your other thread :) .
The administrator has disabled public write access.
Moderators: devteam