Welcome, Guest
Username: Password: Remember me

NOTE: This is a "Community" forum. Please be mindful that community members are here to help as part of a community effort. We therefore appreciate your effort in keeping this forum a happy place!

If you have a specific issue (e.g. hardware, failure) and want help from our support team, please use our tech support portal (Support menu - > Contact Us).
Thanks a lot of your help in making a better community.

TOPIC: SOLVED DL 3.0 not seeing device since this week

SOLVED DL 3.0 not seeing device since this week 1 week 4 days ago #50075

  • arcas
  • arcas's Avatar
  • Offline
  • Fresh Boarder
  • Posts: 7
  • Thank you received: 1
  • Karma: 0
Hi everyone,

I'd been happily enjoying Dirac Live 3.0 with DDRC-24 and not touched it for the past week. Today I wanted to make some adjustments and Dirac is no longer seeing any devices found. Nothing has changed in the past few days, no setting changes, no software updates, nothing! Even the cables are all the same. I last used Dirac July 29 no problem.

Has anyone else come across this? I've uninstalled and reinstalled Dirac Live, the current and even previous versions.

I also have file sharing on, which I haven't since turned off.

Hope to hear your suggestions.

SOVLED - See Below

Well, nothing changed and I gave it a day and now it's working! Literally, nothing changed. I used the same cables, same computer, same wifi, same everything. Bizarre.
Last Edit: 1 week 3 days ago by arcas.
The administrator has disabled public write access.
Moderators: devteam