Welcome, Guest
Username: Password: Remember me
NOTE: This forum is community powered. Please be mindful that long time community members are here to help as part of a community effort. If you have a specific issue (e.g. hardware, failure), please use our tech support portal (Support menu - > Contact Us). Thanks a lot of your help in making a better community. :-)

TOPIC: No Start Button in Measurements

No Start Button in Measurements 4 months 2 weeks ago #37826

  • WLC
  • WLC's Avatar
  • Offline
  • Fresh Boarder
  • Posts: 1
  • Karma: 0
I am reposting this because I couldn't find it after I thought I had uploaded it.
With a DDRC-22D, followed every direction until Measurements. Measurements said first measurement ready. No start button. Tried re-installing software. Tried using utility to restore all to defaults. Nothing worked. Have given up after 3.5 hours.
Please help.
Thank you in advance for your help.
The administrator has disabled public write access.

No Start Button in Measurements 4 months 4 days ago #37944

  • devteam
  • devteam's Avatar
  • Online
  • Administrator
  • Posts: 7931
  • Thank you received: 927
  • Karma: 149
@WLC

Sorry for missing this post. In the future, please remember to use our tech support tix (support.minidsp.com). We're here to help.
In answer to your question (if you haven't already contacted our team), the issue is most likely down to resolution OR zoom level in your windows settings (E.g. sometimes Windows is setup with 150% zooming). That messes up the GUI of Dirac and most likely the issue here.

Hoping this info helps.

Devteam
MiniDSP, building a DIY DSP community one board at a time.
The administrator has disabled public write access.
Moderators: devteam
Time to create page: 0.106 seconds