Welcome, Guest
Username: Password: Remember me
NOTE: This forum is community powered. Please be mindful that long time community members are here to help as part of a community effort. If you have a specific issue (e.g. hardware, failure), please use our tech support portal (Support menu - > Contact Us). Thanks a lot of your help in making a better community. :-)

TOPIC: No sound out of 88BM after firmware update.

No sound out of 88BM after firmware update. 4 months 3 weeks ago #35676

  • dieselgeek
  • dieselgeek's Avatar
  • Offline
  • Fresh Boarder
  • Posts: 7
  • Karma: 0
I feel like I've tried about everything.
  1. Reset the device
  2. Re-wrote the firmware
  3. Reset to default
  4. Checked that the gain was turned up.
  5. Tried a different source
  6. I get NO sound when I try and do test tones.
  7. When the DSP88 app is open it shows -116db on the input and the output.

I've also tried different cables, made sure everything was plugged in etc etc. I just can't think of what else it could be :/
The administrator has disabled public write access.

No sound out of 88BM after firmware update. 4 months 3 weeks ago #35690

  • dieselgeek
  • dieselgeek's Avatar
  • Offline
  • Fresh Boarder
  • Posts: 7
  • Karma: 0
I also have created a support ticket and many hours later I get a canned reply telling me to update the firmware , which I've done :( I woke up at 2:30am to respond to that email but now of course they re closed and I have a whole 18-24 hours to wait so I can hopefully get a solution to my problem. A phone number or am ability to chat w/ CS would be very helpful/.
The administrator has disabled public write access.
Time to create page: 0.124 seconds