Welcome, Guest
Username: Password: Remember me

NOTE: This is a "Community" forum. Please be mindful that community members are here to help as part of a community effort. We therefore appreciate your effort in keeping this forum a happy place!

If you have a specific issue (e.g. hardware, failure) and want help from our support team, please use our tech support portal (Support menu - > Contact Us).
Thanks a lot of your help in making a better community.

TOPIC: Problem with Nano DL during Dirac Calibration

Problem with Nano DL during Dirac Calibration 4 years 9 months ago #23734

  • john.reekie
  • john.reekie's Avatar
  • Offline
  • Platinum Boarder
  • Posts: 3775
  • Thank you received: 1587
  • Karma: 140
I said before you would need to duplicate the bass management settings for it to work.
I am not miniDSP support.

"You must ask the right questions." - Dr. Alfred Lanning's hologram.
-> Have you read the User Manual??
-> Have you drawn and posted a diagram?
-> Have you posted a screenshot?
-> Have you posted your config file?
The administrator has disabled public write access.

Problem with Nano DL during Dirac Calibration 4 years 9 months ago #23735

  • Ran
  • Ran's Avatar
  • Offline
  • Junior Boarder
  • Posts: 27
  • Karma: 0
Thanks John

I was intending to use another AVR with BM disabled and then switch to the Pioneer while on BM disabled too, so it seems like perfect duplication, or perhaps I'm missing something.

Lets hope that MiniDsp's support can sought this out. We have exchanged sooo many mails, hopefully they will come up with something.
If this effects my system, it will surely effect others purchasing new Pioneer receivers.

Ran
The administrator has disabled public write access.

Problem with Nano DL during Dirac Calibration 4 years 9 months ago #23736

  • john.reekie
  • john.reekie's Avatar
  • Offline
  • Platinum Boarder
  • Posts: 3775
  • Thank you received: 1587
  • Karma: 140
You can't do calibration with BM turned off and then turn it on and expect it to be properly calibrated. Anyway, good luck.
I am not miniDSP support.

"You must ask the right questions." - Dr. Alfred Lanning's hologram.
-> Have you read the User Manual??
-> Have you drawn and posted a diagram?
-> Have you posted a screenshot?
-> Have you posted your config file?
The administrator has disabled public write access.

Problem with Nano DL during Dirac Calibration 4 years 8 months ago #23998

  • Ran
  • Ran's Avatar
  • Offline
  • Junior Boarder
  • Posts: 27
  • Karma: 0
Just a quick update:

MiniDSP support is very helpfull and trying their best but they are still clueless at what's going on. They suggest that this has to do with some kind of mismatch between Pioneer's newest 2.0a hdmi receiver (lx89 ) to the -Nano and- Oppo103D .

By pure chance I have managed to overcome the problem by putting up the Pioneers menu (the receiver reverts to stereo) pulling down the menu (the receiver returns to pcm) after doing this 2-3 times, suddenly the measurements run smoothly.

I had 3-4 programs run smoothly with this trick.

Today, I achieved this again BUT (and this is probably not related to my specific problem) I see that after each measuremant it says at the status bar on top :
"Extracting system responce parameters completed with errors."
The word "error" is something I have not seen before.
It looked like everything was running smoothly but this was very strange.

Any ideas why I'm seeing this?

Thanks

Ran
The administrator has disabled public write access.

Problem with Nano DL during Dirac Calibration 4 years 8 months ago #24003

  • john.reekie
  • john.reekie's Avatar
  • Offline
  • Platinum Boarder
  • Posts: 3775
  • Thank you received: 1587
  • Karma: 140
Completed with errors... not sure I've seen that. Were you able to progress after that? (Mostly just curious, I have no idea what's going on.)
I am not miniDSP support.

"You must ask the right questions." - Dr. Alfred Lanning's hologram.
-> Have you read the User Manual??
-> Have you drawn and posted a diagram?
-> Have you posted a screenshot?
-> Have you posted your config file?
The administrator has disabled public write access.

Problem with Nano DL during Dirac Calibration 4 years 8 months ago #24004

  • Ran
  • Ran's Avatar
  • Offline
  • Junior Boarder
  • Posts: 27
  • Karma: 0
Have a look at the status bar on top of the software , after doing each of the 9 measuremants. You can see that it's calculating. ..there's us like a blue line progressing on the status bar calculating for each measuremant.

No problem in moving to next measuring position and no problem in completing the 9 measurements and pressing "OPTIMIZE".
Looking at the filters they all seem fine.

Just wondering why it mentions for EVERY measuremant I took....completed with ERRORS.

I have not seen this before.

Thanks

Ran
llo
The administrator has disabled public write access.
Moderators: devteam