Welcome, Guest
Username: Password: Remember me
NOTE: This forum is community powered. Please be mindful that long time community members are here to help as part of a community effort. If you have a specific issue (e.g. hardware, failure), please use our tech support portal (Support menu - > Contact Us). Thanks a lot of your help in making a better community. :-)
  • Page:
  • 1
  • 2

TOPIC: No sound at channels 3-8

No sound at channels 3-8 2 years 2 months ago #32296

  • john.reekie
  • john.reekie's Avatar
  • Offline
  • Platinum Boarder
  • Posts: 3432
  • Thank you received: 1468
  • Karma: 135
As here -


This message has an attachment image.
Please log in or register to see it.

I am not miniDSP support.

"You must ask the right questions." - Dr. Alfred Lanning's hologram.
-> Have you read the User Manual??
-> Have you drawn and posted a diagram?
-> Have you posted a screenshot?
-> Have you posted your config file?
The administrator has disabled public write access.
The following user(s) said Thank You: devteam

No sound at channels 3-8 2 years 2 months ago #32332

  • MortenKimNielsen
  • MortenKimNielsen's Avatar
  • Offline
  • Fresh Boarder
  • Posts: 8
  • Thank you received: 1
  • Karma: 0
Hi again,

Regardless which output mode I choose it still only shows 2.0 sound in the M17.

Nano AVR DL 1.6
Firmware 1.29
Attachments:
The administrator has disabled public write access.

No sound at channels 3-8 2 years 2 months ago #32333

  • MortenKimNielsen
  • MortenKimNielsen's Avatar
  • Offline
  • Fresh Boarder
  • Posts: 8
  • Thank you received: 1
  • Karma: 0
When connecting my Lenovo PC via HDMI to the MiniDSP it cannot find any output in Dirac Live Calibration software....

Interestingly enough when I use the software that I got directly from Dirac it can find Intel HDMI output which makes sound through the M17.... I use this software when playing back stereo music from my PC...

Very strange
The administrator has disabled public write access.

No sound at channels 3-8 2 years 2 months ago #32335

  • john.reekie
  • john.reekie's Avatar
  • Offline
  • Platinum Boarder
  • Posts: 3432
  • Thank you received: 1468
  • Karma: 135
The screen seems to be saying that you have your AVR set to Neo:6 processing. Won't that make it ignore all channels except front left and right? At any rate it would eliminate one possibility to set it to straight multichannel PCM.
I am not miniDSP support.

"You must ask the right questions." - Dr. Alfred Lanning's hologram.
-> Have you read the User Manual??
-> Have you drawn and posted a diagram?
-> Have you posted a screenshot?
-> Have you posted your config file?
The administrator has disabled public write access.

No sound at channels 3-8 4 months 4 weeks ago #41494

MortenKimNielsen wrote:
I have a Audiolab 8200 AP surround processor.

When I push test on channels 1+2 there comes pink noise from the left and right channel. All good...
When I then press test on center, sub or surround channels there comes no sound at all.
My processor even says "silent" in the display when I test these channels (3-8)...

Hey there,

though this thread quite old I wonder if there was a solution on this as I just ran into the same problem with my Audiolab 8000AP and nanoAVR DL.

Many thanks in advance for your response & kind regrads,
Marcel
The administrator has disabled public write access.

No sound at channels 3-8 4 months 1 week ago #41725

  • domin
  • domin's Avatar
  • Offline
  • Junior Boarder
  • Posts: 22
  • Thank you received: 3
  • Karma: 0
Hi

Solution is here (or add a nanoavr HD only for measurements) :
www.avforums.com/threads/minidsp-audiola...mpatibility.2160651/
The administrator has disabled public write access.
The following user(s) said Thank You: MarcelDenkhaus

No sound at channels 3-8 4 months 1 week ago #41759

Many thanks, I'll try to get a Dirac Live Trial version then and will see what it works out like.
The administrator has disabled public write access.
  • Page:
  • 1
  • 2
Moderators: devteam