Welcome, Guest
Username: Password: Remember me

NOTE: This is a "Community" forum. Please be mindful that community members are here to help as part of a community effort. We therefore appreciate your effort in keeping this forum a happy place!

If you have a specific issue (e.g. hardware, failure) and want help from our support team, please use our tech support portal (Support menu - > Contact Us).
Thanks a lot of your help in making a better community.

TOPIC: Mini DSP C8x12 DL Not Connecting

Mini DSP C8x12 DL Not Connecting 1 week 6 days ago #48441

  • mashburn94
  • mashburn94's Avatar
  • Offline
  • Fresh Boarder
  • Posts: 3
  • Karma: 0
Any help is appreciated! So I have installed Plug in and DL. When I try to connect the DSP in the plug in it pops up and says can't connect, plese plug in the board. I have tried two different Cables to connect it to my laptop, Macbook Air. The remote turn ons for the amps are ran out of the DSP, So the amps only turn on when the DSP sees signal. DSP and Amps power on. Any advice on why it will not connect?
The administrator has disabled public write access.

Mini DSP C8x12 DL Not Connecting 1 week 5 days ago #48449

  • eep357
  • eep357's Avatar
  • Offline
  • Fresh Boarder
  • Posts: 4
  • Karma: 0
On mac, go to applications>utilities>system information.app and choose USB on the left. verify here that you see the DSP connected to your USB bus. If so, try the connect button in the plugin again. Make sure you have active internet connection on you mac if it's first time connecting. Don't even have the DIRAC plugin open, Mac version doesn't work. You also might need to update firware to a newer version to match the plugin, this can be done with micro SDcard that was included in the box.
Last Edit: 1 week 5 days ago by eep357.
The administrator has disabled public write access.

Mini DSP C8x12 DL Not Connecting 1 week 5 days ago #48450

  • mashburn94
  • mashburn94's Avatar
  • Offline
  • Fresh Boarder
  • Posts: 3
  • Karma: 0
Last night neither cable was working. Tonight the supplies short cable works just fine, but the long cable I purchased separately will not. It is a data cable, same packaging as the factory supplied cable, just longer. Bad cable maybe. Not sure why the supplied cable didn’t work last night but does tonight.
The administrator has disabled public write access.