Welcome, Guest
Username: Password: Remember me

NOTE: This is a "Community" forum. Please be mindful that community members are here to help as part of a community effort. We therefore appreciate your effort in keeping this forum a happy place!

If you have a specific issue (e.g. hardware, failure) and want help from our support team, please use our tech support portal (Support menu - > Contact Us).
Thanks a lot of your help in making a better community.

TOPIC: 8x12 DL no stereo, always playing L+R

8x12 DL no stereo, always playing L+R 7 months 3 days ago #45704

  • Ziggyrama
  • Ziggyrama's Avatar
  • Online
  • Fresh Boarder
  • Posts: 10
  • Thank you received: 5
  • Karma: 0
Hi folks, I have a weird problem. I just got the 8x12 with Dirac Live, I hooked it up to my system where I am sending audio in via TOSLINK. I have Dirac turned off just to get a basic setup going. I am seeing a very strange problem where all the audio seems to be playing as if both left and right channels are being summed, as in, L+R. This is very noticeable when I play a track with very strong panning where some sound comes from left and other sound comes from right, for example, beginning on song "Money" by Pink Floyd. It is a great stereo test. Instead, it sounds like it is playing in mono summed. Has anyone seen this kind of problem before?

I tested all my routing using DIrac application and all the channels play from correct speakers when I test them for levels. I tried resetting the config and starting over but the problem persists.

My input mapping is: input7 (toslink) --> input7d --> dirac1-dirac6
Output mapping is 1 to 1: dirac1 --> output1, dirac2 --> output2, etc
No sub channels specified

I am on latest software 1.7 and firmware 2.6
The administrator has disabled public write access.

8x12 DL no stereo, always playing L+R 7 months 2 days ago #45713

  • Ziggyrama
  • Ziggyrama's Avatar
  • Online
  • Fresh Boarder
  • Posts: 10
  • Thank you received: 5
  • Karma: 0
SOLVED!

It was a misconfiguration on my end. The digital inputs input7 and input8 are essentially LEFT and RIGHT channels respectively. I misunderstood the config as representing TOSLINK and SPDIF. So, to fix this, for my setup where I have a sub, mids and tweeters, the configuration is as follows:

input7 --> dirac1, dirac3, dirac5 (all the left channels)
input8 --> dirac2, dirac4, dirac6 (all the right channels)

This could have been documented better. The input section is essentially 1:1 mapping for physical ports except for digital inputs where a single physical input has to be split into multiple channels. This is where I made a mistake.

Hope someone will find this useful and not make the same mistake.
The administrator has disabled public write access.
The following user(s) said Thank You: devteam