Welcome, Guest
Username: Password: Remember me

NOTE: This is a "Community" forum. Please be mindful that community members are here to help as part of a community effort. We therefore appreciate your effort in keeping this forum a happy place!

If you have a specific issue (e.g. hardware, failure) and want help from our support team, please use our tech support portal (Support menu - > Contact Us).
Thanks a lot of your help in making a better community.
  • Page:
  • 1
  • 2

TOPIC: Sound on muted outputs

Sound on muted outputs 1 year 4 months ago #43790

  • zslipknot
  • zslipknot's Avatar
  • Offline
  • Fresh Boarder
  • Posts: 2
  • Karma: 0
Hey everyone. Few questions. First I will explain my setup. Source 1 is a iphone to XMOS U8 Asynchronous USB to Coaxial Optical via iphone camera adapter into the optical of the C-DSP 8x12. Also using the U8 from Win10 laptop. In both cases I'm having trouble with audio leaking on the right channel optical input that comes through all outputs. Even when they are muted. It's low but there. Also have been testing the output RCA for clip with a o-scope. I can barely get any voltage to my amps. Around .4v. Any help would be greatly appreciated.

Also, anyone else get insane speaker pops from changing the crossover slope drop downs?
Last Edit: 1 year 4 months ago by zslipknot.
The administrator has disabled public write access.

Sound on muted outputs 1 year 4 months ago #44007

  • devteam
  • devteam's Avatar
  • Online
  • Administrator
  • Posts: 8788
  • Thank you received: 1182
  • Karma: 166
@zslipknot

- On the audio leaking, that's a very odd one. You most likely have an incorrect routing matrix in your setup. Please share with our team your system configuration and we'd be happy to help.
- We're not aware of any speaker pops. Most likely that you're maybe changing your HPF settings are very low frequency? Is that what is going on maybe? please send our support team (Support.minidsp.com) more details of your setup and we'd be happy to help!

DevTeam
miniDSP, building a DSP community one board at a time.
The administrator has disabled public write access.

Sound on muted outputs 1 month 1 week ago #52536

  • swrocket
  • swrocket's Avatar
  • Offline
  • Junior Boarder
  • Posts: 29
  • Thank you received: 1
  • Karma: 0
Did you ever solve this issue? I have the exact same issue with audio coming out of muted outputs that aren't even on in the matrix
The administrator has disabled public write access.

Sound on muted outputs 1 month 4 days ago #52603

  • danthe0
  • danthe0's Avatar
  • Offline
  • Senior Boarder
  • Posts: 48
  • Thank you received: 15
  • Karma: 2
swrocket wrote:
Did you ever solve this issue? I have the exact same issue with audio coming out of muted outputs that aren't even on in the matrix

Can you verify that the DIP switch is properly set in position and not stuck at in-between positions ?
The administrator has disabled public write access.

Sound on muted outputs 1 month 4 days ago #52604

  • swrocket
  • swrocket's Avatar
  • Offline
  • Junior Boarder
  • Posts: 29
  • Thank you received: 1
  • Karma: 0
Which Dip Switch? The input sensitivity one?
I haven't opened the device at all, so I didn't check any internal switches...
Last Edit: 1 month 4 days ago by swrocket.
The administrator has disabled public write access.

Sound on muted outputs 1 month 4 days ago #52605

  • danthe0
  • danthe0's Avatar
  • Offline
  • Senior Boarder
  • Posts: 48
  • Thank you received: 15
  • Karma: 2
swrocket wrote:
Which Dip Switch? The input sensitivity one?
I haven't opened the device at all, so I didn't check any internal switches...

The outer one, next to the 12V, GND, REM IN, REM OUT
The administrator has disabled public write access.

Sound on muted outputs 1 month 4 days ago #52606

  • swrocket
  • swrocket's Avatar
  • Offline
  • Junior Boarder
  • Posts: 29
  • Thank you received: 1
  • Karma: 0
Oh, yes of course. It's solidly in Position 2 so it comes on when the rem out from the HU send power.
The administrator has disabled public write access.

Sound on muted outputs 1 month 4 days ago #52607

  • swrocket
  • swrocket's Avatar
  • Offline
  • Junior Boarder
  • Posts: 29
  • Thank you received: 1
  • Karma: 0
Also, just checked the low-level input switches inside and they are set to OFF (default 4V input) as they should be.
The administrator has disabled public write access.

Sound on muted outputs 1 month 2 days ago #52628

  • swrocket
  • swrocket's Avatar
  • Offline
  • Junior Boarder
  • Posts: 29
  • Thank you received: 1
  • Karma: 0
So I've been going back and forth with the dev team about my issue with sound coming out even when all is muted. So, in order to eliminate doubt, I decided to remove the c-dsp 8x12 V2 and temporarily install my old Audison BitOne.1 DSP. Now that device is a POS for sure, but this is just a test.

After installing it with the same power, ground and REM wires and the same RCAs connected exactly the same way, there is no sound when muted.

I believe this definitively eliminates any other factor (like the Zen, RCAs or Amps) from the issue. It IS certainly a c-dsp issue (whether software or hardware)
Now, I just have to hope Minidsp does the right thing and sends me a new device...
The administrator has disabled public write access.

Sound on muted outputs 1 month 2 days ago #52638

  • zslipknot
  • zslipknot's Avatar
  • Offline
  • Fresh Boarder
  • Posts: 2
  • Karma: 0
Hate to hear you have the exact same problem as me.. Let me know if they help you, hopefully they will. They made everything difficult about replacements, along with the volume knob that also had problems early on. Ended up giving up..
The administrator has disabled public write access.

Sound on muted outputs 3 weeks 2 days ago #52873

  • Petererc
  • Petererc's Avatar
  • Offline
  • Fresh Boarder
  • Posts: 4
  • Thank you received: 1
  • Karma: 0
I have sound coming through muted channels as well. Got me?
The administrator has disabled public write access.
The following user(s) said Thank You: zslipknot

Sound on muted outputs 6 days 2 hours ago #53391

  • mitchwolos
  • mitchwolos's Avatar
  • Offline
  • Fresh Boarder
  • Posts: 7
  • Karma: 0
I have the 8x12v2
I'm using the analog RCA inputs from a head unit as well as the optical input from a soundcard.

I have two presets. 1 for analog input and 1 for digital.

On the second preset for digital. I can still hear the analog input coming through faintly.
I can also hear audio through the speakers if I mute the system via the remote.

I also have noise if I connect a power supply to the car. Or, If I have the laptop charger plugged in for tuning. (I use the same supply when I tune every vehicle and I haven't noticed it on any others. )
The administrator has disabled public write access.

Sound on muted outputs 6 days 2 hours ago #53392

  • swrocket
  • swrocket's Avatar
  • Offline
  • Junior Boarder
  • Posts: 29
  • Thank you received: 1
  • Karma: 0
The tech team has my 8x12 (for almost 3 weeks) but haven't heard back yet.
I'm sure once they figure out what the issue is they'll let me know and I'll update here.
The administrator has disabled public write access.

Sound on muted outputs 5 days 3 hours ago #53422

  • swrocket
  • swrocket's Avatar
  • Offline
  • Junior Boarder
  • Posts: 29
  • Thank you received: 1
  • Karma: 0
So heard back from tech and they are shipping my cdsp back.
It seems, according to the engineers, that the sound coming through is a result of crosstalk resulting from wrong routing.

They recommend the following routing for my case (3-way front stage + mono sub)

  • Left Input & Right Input -> Output 1 (SUB)
  • Left Input -> Output 3 (LMB), Output 4 (LMR), Output 5 (LTW)
  • Right Input -> Output 7 (RMB), Output 8 (RMR), Output 9 (RTW)

I don't know if this will work but I'm crossing my fingers that it will, and I'll certainly try it once the cdsp arrives and report back.
The administrator has disabled public write access.

Sound on muted outputs 5 days 3 hours ago #53423

  • mitchwolos
  • mitchwolos's Avatar
  • Offline
  • Fresh Boarder
  • Posts: 7
  • Karma: 0
That's wacky.
Why would it matter which output goes to which speaker?
The administrator has disabled public write access.
  • Page:
  • 1
  • 2
Moderators: devteam